Acasă Social CERT-RO: Vulnerabilitate descoperită în aplicația WhatsApp

CERT-RO: Vulnerabilitate descoperită în aplicația WhatsApp

DISTRIBUIȚI

Cea mai nouă vulnerabilitate descoperită de cercetătorii de la Check Point vizează versiunea mobilă a aplicației de instant messaging WhatsApp, avertizează CERT-RO.

Potrivit sursei, a fost dezvoltată o aplicație prin care mesajele transmise pot fi modificate înainte de a fi trimise, fără să fie nevoie de spargerea sistemului de criptare utilizat de WhatsApp.

Vulnerabilitatea identificată se datorează protocolului de comunicatie XMPP (Extensible Messaging and Presence Protocol) utilizat de WhatsApp. Prin transmiterea unui mesaj special, aplicația WhatsApp se va bloca pe toate telefoanele din grupul în care a fost transmis mesajul. De asemenea, aplicația se va bloca la fiecare accesare ulterioară, singura modalitate de eliminare a problemei fiind ștergerea grupului din aplicație.

Vulnerabilitatea a fost identificată și raportată WhatApp în august 2019, fiind eliminată de la versiunea 2.19.246. Echipa CERT-RO vă recomandă să actualizați cât mai curând aplicația la cea mai recentă variantă!

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here

19 − 13 =